New Posts New Posts RSS Feed - Electrical problem I think
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

 
  MStyle Homepage

Electrical problem I think

 Post Reply Post Reply
Author
Davy1345 View Drop Down
Forum Member
Forum Member
Avatar

Joined: 27 Oct 2017
Location: Belfast
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote Davy1345 Quote  Post ReplyReply Direct Link To This Post Topic: Electrical problem I think
    Posted: 21 Nov 2017 at 4:07pm
Ok some I have a manual E46 2002 330d sport thought my alternator was gone, got that fixed on Friday past, car starting driving fine, got up this morning go too work and car wouldn't start, now I've had the car instrument symbols on with two warning back lights symbols on, when I parked car last night I noticed one off the light symbols was out, now taken into account my back lights are fine, with these symbols being present, thought it was funny though one off them was out last night and this morning wouldn't start, thinking maybe electrical fault? Car started on a bump start this morning but just making ticking sound when trying it first, any advice would be appreciated, thanks davy,
Back to Top
Sponsored Links
BMW Car Club Forum Homepage

Back to Top
NickDE View Drop Down
Region Chair
Region Chair
Avatar
North East Chairman

Joined: 14 Mar 2015
Location: Newcastle
Status: Offline
Points: 558
Post Options Post Options   Thanks (0) Thanks(0)   Quote NickDE Quote  Post ReplyReply Direct Link To This Post Posted: 21 Nov 2017 at 10:41pm
Rear lights warnings could be something like a dodgy bulb making intermittent connection, or someone has put in LED bulbs, or a poor earth connection. But that should not cause your battery to go flat.
As you have a new alternator, you need to look for something else that is causing the battery to die. Maybe it has been killed by being fully drained in the past.
Darkness gone, go Darknes2, go Frozen, go Tronic
Back to Top
rpennington View Drop Down
Club Member
Club Member
Avatar

Joined: 22 Apr 2013
Location: Leic
Status: Offline
Points: 730
Post Options Post Options   Thanks (0) Thanks(0)   Quote rpennington Quote  Post ReplyReply Direct Link To This Post Posted: 22 Nov 2017 at 7:57am
Looks like it's going to be an elimination one by one thing to find the cause, I did do a quick google search for you on this problem & other forums etc. Most are saying fully charge the battery then remove fuse 50 this controls the FSU & leave over night & then check again. It could be the FSU or the relay that's at fault.
Hope this helps & you get it sorted.

Regards
Rich
2011-E90 325d M Sport
1999-E46 323i-sold
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.046 seconds.